AstroImageJ won't build Master bias

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

AstroImageJ won't build Master bias

Antonio
Hi

I am running the latest version of AstroImageJ with Java installed on my Windows PC.

I try to create master bias files but the log window just stops the process and all I see is this:

"[2017-03-26T15:01:19.168]  Loading raw bias file "C:\Users\User\Desktop\AstroImageJ\Data\Bias-001-1.fit" (1 of 6)
[2017-03-26T15:01:19.716]  Loading raw bias file "C:\Users\User\Desktop\AstroImageJ\Data\Bias-002-1.fit" (2 of 6)
[2017-03-26T15:01:19.852]  Loading raw bias file "C:\Users\User\Desktop\AstroImageJ\Data\Bias-003-1.fit" (3 of 6)
[2017-03-26T15:01:20.017]  Loading raw bias file "C:\Users\User\Desktop\AstroImageJ\Data\Bias-001-1-1.fit" (4 of 6)
[2017-03-26T15:01:20.070]  Loading raw bias file "C:\Users\User\Desktop\AstroImageJ\Data\Bias-002-1-1.fit" (5 of 6)
[2017-03-26T15:01:20.117]  Loading raw bias file "C:\Users\User\Desktop\AstroImageJ\Data\Bias-003-1-1.fit" (6 of 6)"

Then nothing happens after that. Note that I have no trouble creating master darks and flats. It's only the bias giving me trouble.

Any ideas or advice will be much appreciated. Thanks!
Reply | Threaded
Open this post in threaded view
|

Re: AstroImageJ won't build Master bias

karenacollins
Administrator
Hi Antonio,

It's hard to guess what might be going wrong based on the info provided. To get started, could you post a screen shot of
your Data Processor (DP) setup panel? Also, let me know your OS and the amount of memory allocated to AIJ (click the
bottom half of the toolbar and let me know the memory available value reported there), and the file size of each
individual bias image. If that doesn't shed any light on the problem, I may have to work out a way for you to forward me
a minimum set of bias images that can demonstrate the problem.

Karen

Reply | Threaded
Open this post in threaded view
|

Re: AstroImageJ won't build Master bias

WILLIAM Weiss
This post was updated on .
Hi all,    I think my problem is similar to that of Antonio's

Any inputs would be much appreciated:)

I'm currently trying to build a master bias and master dark set.
Strange thing is, it seems to be working BUT will only register 1
Bias out of 25...the totals counter on the right shows 1.  

CCD Data Processor:
All is unchecked on the DP panel except,  Build and ave on the
bias subtraction...this is the one I'm trying first. I have the directory
Set and the Filename/Pattern looking into the bias frame folder.
I also have the destination set...mbias.fit

Memory allocated to AIJ:
'Imagej 1.47i java 1.7.0_71 64-bit  36mb of 640mb (5%)'

My bias frames are 8.2mb...X 25!  

OS is windows 10,  I originally loaded AIJ on my computer to
See if I may have better results, I now have it on a thumb drive!!

Thanks:)
Bill
Pandora observatory


Reply | Threaded
Open this post in threaded view
|

Re: AstroImageJ won't build Master bias

karenacollins
Administrator
Hi Bill,

Are you using * and ? wildcard characters in your raw image filename specifier? All of the files need to match the characters in the filename specification, except for the locations of the wildcard characters.

Since you have a 64 bit OS, I assume you have much more memory than 640 MB. I would allocate about 70% of your physical memory to AIJ (see installation instructions). AIJ only uses what it needs up to the maximum you set.

Karen

On 12/13/2018 12:41 PM, WILLIAM Weiss [via AstroImageJ] wrote:
Hi all,    I think my problem is similar to that of Antonio's

I'm currently trying to build a master bias and master dark set.
Strange thing is, it seems to be working BUT will only register 1
Bias out of 25...the totals counter on the right shows 1.  

CCD Data Processor:
All is unchecked on the DP panel except,  Build and ave on the
bias subtraction...this is the one I'm trying first. I have the directory
Set and the Filename/Pattern looking into the bias frame folder.
I also have the destination set...mbias.fit

Memory allocated to AIJ:
'Imagej 1.47i java 1.7.0_71 64-bit  36mb of 640mb (5%)'

My bias frames are 8.2mb...X 25!  

OS is windows 10,  I originally loaded AIJ on my computer to
See if I may have better results, I now have it on a thumb drive!!

Thanks:)
Bill
Pandora observatory





If you reply to this email, your message will be added to the discussion below:
http://astroimagej.1065399.n5.nabble.com/AstroImageJ-won-t-build-Master-bias-tp644p1089.html
To start a new topic under AstroImageJ, email [hidden email]
To unsubscribe from AstroImageJ, click here.
NAML

Reply | Threaded
Open this post in threaded view
|

Re: AstroImageJ won't build Master bias

WILLIAM Weiss
Karen,  it appears that i did in fact have a mismatch on the file name/pattern.  All frames are loading now!!

Thanks very much for the help:)

B. Weiss
Pandora observatory