Unrecognized command: Process Images

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Unrecognized command: Process Images

Kevin McLin
Hello,

I've just installed AstroImageJ and have been testing it a little. In trying to create a set of calibration images I ran into problems when I get to the point of making a master flat field. When I try to do this the program gives an error message Unrecognized command: Process Images.

Does anyone know why this happens? I've tried this on two Macs and two Linux machines, same result on all of them. I've also used Help > Update AstroImageJ to upgrade from version 2.1.0 to 2.1.3 of the software, but that made no difference.

I don't see a Process Images menu item in any Plugin menu. Perhaps that is the problem?

Kevin
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Unrecognized command: Process Images

karenacollins
Administrator
Hi Kevin,
    I have not encountered this error before. I assume you are using the "Data Processor" module to create your master flat (the red and blue DP icon on the main toolbar)? Assuming that to be the case, can you send a screen capture of the "Data Processor" setup that you are using? Maybe that will give a clue. If you are using some method other than DP, let me know what you are doing specifically.
Karen
On 6/3/2013 8:41 PM, Kevin McLin [via AstroImageJ] wrote:
Hello,

I've just installed AstroImageJ and have been testing it a little. In trying to create a set of calibration images I ran into problems when I get to the point of making a master flat field. When I try to do this the program gives an error message Unrecognized command: Process Images.

Does anyone know why this happens? I've tried this on two Macs and two Linux machines, same result on all of them. I've also used Help > Update AstroImageJ to upgrade from version 2.1.0 to 2.1.3 of the software, but that made no difference.

I don't see a Process Images menu item in any Plugin menu. Perhaps that is the problem?

Kevin


If you reply to this email, your message will be added to the discussion below:
http://astroimagej.1065399.n5.nabble.com/Unrecognized-command-Process-Images-tp38.html
To start a new topic under AstroImageJ, email [hidden email]
To unsubscribe from AstroImageJ, click here.
NAML

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Unrecognized command: Process Images

Kevin McLin
Hi Karen,

I was using a different method, same as i used in the old version. It uses the pulldown menus from the main ImageJ panel. I see you have created a new way with your DP panel. I just tried that and it worked fine.

A case of a little knowledge being a bad thing. I think I should be okay now.

Thank you for the quick reply. This version looks very nice. I plan on using it with my summer students for some data reduction, but we are just getting under way.
Loading...